Version: 1.1 (10100)
Package: com.google.android.contacts
87,658 downloads
4.52 MB (4,741,115 bytes)
Min: Android 5.1 (Lollipop MR1, API 22)
Target: Android 5.1 (Lollipop MR1, API 22)
nodpi
a26d9b07286afd6381da211212c42c05
Uploaded March 7, 2015 at 7:31AM UTC by Anjo Cerdeña
Download APK

Whoa there!

It looks like you're using an ad blocker, so you'll have to wait 15 more seconds.
Please disable your ad blocker to skip the wait and help support the site.

APK Notes:

New editing screen layout with a little more Material Design.
www.androidpolice.com/2015/02/27/android-5-1-feature-spotlight-contacts-gets-welcomed-tweaks.

Taken from the Android One 5.1 dump.

This release does not have a Play Store Description, so we grabbed one from version 1.5.16:

Contacts helps you stay in touch with the people you care about.
• Easily add contacts and edit information like their photo, phone number, and email
• Save contacts to your Google account and access them on any device
• Fix duplicate contacts with automatic link suggestions
• Quickly call or message right from the contact card

Contacts is currently only supported on Nexus, Android One, and Google Play Edition devices running Android Lollipop and above.
All versions
August 29, 2016
August 23, 2016
April 11, 2016
December 2, 2015
October 11, 2015
March 7, 2015
Comments
  • Jack Smith

    Seems not to work one 5.0
    Parse error.

  • haseoxth

    lol, I wonder how many people can install this on their phones

    • BehelitOutlaw

      make me rage so much i want this!

    • Manu

      I think this is copied Android One phone. My Android One has Contacts 1.1

    • Cool

      Probably nobody. Except people with Android One.

      Android 5.1 apps require API level 22. Android 5.0 is API level 21.

  • GeekOB

    why are people downloading this??.. LOL, the ones on 5.1 already have it and if u don’t have 5.1, this is useless.

    • CalH

      You can modify the build.prop on Android 5.0 so you can install it.

  • anonymous

    There is something called min api required…. All these have min api 22. That’s why the parse error

    • Nuno G.

      Because of that it gets a parse error?!? Almost feels that the download was not made correctly… I think that even with that api difference, it shouldn’t give that parse error…

  • Vasanth TT

    12K people download for no reason or they mistook as 5.01

  • Roberto

    This is actually bugged.
    Try to change a contact name and any other tag of said contact from the web version, and you’ll see that the name remains the same even though the other info gets updated on your android device.

  • Igor Eisberg

    Didn’t it occur to any of you that this app can be simply decompiled, API changed to 21 and recompiled? Here’s Contacts 1.1 running on Xperia Z1 5.0.2 attached (Don’t mind the navigation bar, I’m experimenting with icons).
    And here’s an APK for API 21 to make it easy on you:
    http://www.mediafire.com/download/xa9anc94cxtbf3s/Google+Contacts+1.1+%28API+21%29.apk
    Note that if there is a package of the same name on your phone, it will fail to install because of mismatching signatures.

  • Osasu Elaiho

    I use an Xperia C. Ancient phone I know but I love it anyway. I’m stuck on 4.2.2 (the horror!) and I’ve been able to get the 4.4.4 Google Contact App but I want the version with material design (greedy me). Is it possible to get a recompiled version of the Contacts 1.1 that will work on Jelly Bean?

  • Facu Arancibia

    Does anyone know an app thats, at least, make my agenda Material Design and works on KitKat 4.4.4?

  • The Manhatten

    working great on z2 5.1.1 why ppl talking about vains

    • Ben Baranovsky

      Is your device rooted? I’m planning on buying a Z5 and want to make sure I can get contacts before I pre-order, but I would rather not root this device.

  • Αχι Κ.

    Can you upload Google Contacts 1.0 apk?

  • maksim

    i know that google doesn’t read this but why only android 5.1 and 6.0, i have chinese phone with awfull dialer and i need this. Older phones needs this more than newest ones.

  • Faheem Ahmed

    not working on 4.2 :(