Version: 7.0.86 (1763202-038) (7086038)
arm
Package: com.google.android.gms
23,445 downloads
31.81 MB (33,350,902 bytes)
Min: Android 2.3 (Gingerbread, API 9)
Target: Android 5.0 (Lollipop, API 21)
480dpi
Uploaded March 3, 2015 at 2:46PM UTC by Isotopes
Download APK
There's a newer version available below!

Whoa there!

It looks like you're using an ad blocker, so you'll have to wait 15 more seconds.
Please whitelist this site to skip the wait and help us pay for bandwidth, hosting, and other bills.

APK Notes:

android-developers.blogspot.com/2015/03/google-play-services-70-places-everyone.html

App Notes:

To figure out the right version of Google Play services for your Android device, download Play Services info or go to Settings -> Apps -> Google Play services, and look at the 3-digit sequence (let's use XYZ) in the parentheses:

* X defines Android version:

  • 0 for Android <5.0
  • 2 for Android 5.0 and 5.1 starting with Play Services v8
  • 4 for Android 5.0 and 5.1 before Play Services v8, Android >= 6.0 after
  • 5 for Android Wear
  • 7 for Android 5.0
  • 8 for Android TV
  • 9 for Android 8.0+

* Y defines CPU architecture:

  • 1 for armeabi
  • 3 for armeabi-v7a
  • 4 for arm64-v8a
  • 5 for mips
  • 7 for x86
  • 8 for x86_64

* Z defines DPI:

  • 0 for universal nodpi
  • 2 for 160
  • 4 for 240
  • 6 for 320
  • 8 for 480

Notes:

  • It seems that 7YZ builds became 4YZ with Google Play services v6.5. If you were on 7YZ before, you should now install 4YZ.
  • It seems that 4YZ builds got split into 2YZ for Lollipop and 4YZ for Marshmallow with Google Play services v8. If you were on 4YZ before, you should now install 2YZ in Lollipop and 4YZ in Marshmallow.
  • Examples:

    • 014 for Android <5.0 armeabi CPU 240 DPI device
    • 438 for Android 6.0+ armeabi-v7a CPU 480 DPI device
    • 876 for Android TV x86 CPU 320 DPI device
    • 940 for Android 8.0+ arm64 CPU nodpi device

This release does not have a Play Store Description, so we grabbed one from version 11.5.17:

Google Play services is used to update Google apps and apps from Google Play.
This component provides core functionality like authentication to your Google services, synchronized contacts, access to all the latest user privacy settings, and higher quality, lower-powered location based services.
Google Play services also enhances your app experience. It speeds up offline searches, provides more immersive maps, and improves gaming experiences.
Apps may not work if you uninstall Google Play services.

This release comes in several variants. Consult our handy FAQ to see which download is right for you.

Variant
Arch
Version
DPI
7086010
March 4, 2015
arm
Android 2.3+
nodpi
7086030
March 4, 2015
arm
Android 2.3+
nodpi
7086032
March 3, 2015
arm
Android 2.3+
160dpi
7086034
March 4, 2015
arm
Android 2.3+
240dpi
7086036
March 3, 2015
arm
Android 2.3+
320dpi
7086038
March 3, 2015
arm
Android 2.3+
480dpi
7086070
March 4, 2015
x86
Android 2.3+
nodpi
7086430
March 3, 2015
arm
Android 5.0+
nodpi
7086434
March 4, 2015
arm
Android 5.0+
240dpi
7086436
March 3, 2015
arm
Android 5.0+
320dpi
7086438
March 4, 2015
arm
Android 5.0+
480dpi
7086470
March 4, 2015
x86
Android 5.0+
nodpi
Apps related to Google Play services
Previous APKs for (038) variant
All versions
Comments
  • Zulithe

    I installed this on my Nexus 5 and rebooted. Now I have a notification that won’t go away that says “an application requires an update – requested by Google Play services” is this normal?

    • Bonk_x

      I don’t think so. Try to clear play services data and reboot again

      • Zulithe

        I did and the notificaiton goes away until I go into any play service settings, then it reappears. I can’t find a way to uninstall or roll back play services. is there a way

        • Bonk_x

          i read in your comment you managed how to downgrade. It’s all ok?

  • Zulithe

    Can anyone confirm that the -038 variant is the version Nexus 5 users need? Yes, I already looked at my Apps and that is the version I have… but I’m not sure if that’s just becuase I installed that on top of mine before looking or if it was always -038

    • Nelson

      That’s because you installed it. That doesn’t necessarily mean that you had it before.

      • Zulithe

        Eh, well turns out I installed the right one. Oh well. I removed its admin rights (only way to uninstall it, then ‘updated’ to latest from the app store. I’ll wait for it to roll out officially.

        • Nelson

          Don’t you have Lollipop on a Nexus 5? That would make it the -438 version you need?

          • roberto.elena

            Plenty of people don’t have Lollipop on the Nexus 5.

      • it’s strange, i had 434 version before 6.7.76, but now it’s 438. like the guy before you posted here.

    • Nino_Mà

      Are you running Lollipop or Kitkat? If you’re running Lollipop you need the xxxxxx-738 version

      • roberto.elena

        It used to be 738 for Nexus 5 Lollipop, but now it’s 438.

        • Nino_Mà

          Yes you’re right. Sorry. I’m installing it now xD

  • Jacob Niebloom

    No -438?!? :'(

  • Ruben Ocasio

    Anyone knows which one is for KitKat 4.4.4 Note 4

  • gotitogether

    For those who aren’t sure which variant their device needs, follow the instructions which APKMirror provides on these pages or just do what “Zulithe” has mentioned to do in this thread… same end results.

    For those still on Kit-Kat (Play Services vers. -030, -036, -038, …, etc.) and not sure if you’re downloading the proper variant for your device(.. you possibly installed the “wrong” version in a previous update.. ie. OEM was -030 and accidentally/unaware of the fact, installed say… a -036 variant of Play Services), do what Zulithe mentioned and revert back to the OEM version first (just so you can see what variant of Play Services that your device originally calls fo r):

    1.) Go into your device’s Settings -> “Manage Applications”(yours could be called something a little bit different) -> “Google Play Services” app details page
    2.) Press on “Uninstall Updates”.
    3.) Your device will revert back to its original version of Play Services.
    4.) Look at the last 3 digits in the parentheses and remember those.
    5.) Come back to APKMirror.com and find this newest version of Play Services that matches up with those last 3 digits.
    6.) Download, Install, Profit, SMILE!

    • Brandon Velazquez

      My MotoX dont let me to uninstall the updates, i only can adm the data and deactivate, what can i do?
      I got fc every few minutes and i cant install an older version:(

  • Akki

    Does anyone actually got any updates of GSM from Play Store. I occasionally do it manually and never got any update from Play Store.
    Is there something wrong? Em using OnePlus One.

  • Petro Pakarinen

    what is note 4 version now I use this
    Google Play services 7.0.86 (1763202-038) is this right version

  • Wilhalm Pinto

    Hey, guys, somehow I installed the wrong APK. I’m now getting “Unknown issue with Google Play services” message everytime I open Hangouts. I have a HTC One M8. Can someone advice me which APK I should download to rectify this problem?