Version: 8.1.02 (2204618-438) (8102438)
armeabi-v7a
Package: com.google.android.gms
38,885 downloads
41.19 MB (43,189,902 bytes)
Min: Android 6.0 (Marshmallow, API 23)
Target: Android 6.0 (Marshmallow, API 23)
480dpi
Uploaded August 28, 2015 at 11:02PM UTC by Joe
Download APK
There's a newer version available below!

Whoa there!

It looks like you're using an ad blocker, so you'll have to wait 15 more seconds.
Please whitelist this site to skip the wait and help us pay for bandwidth, hosting, and other bills.

APK Notes:

It seems that -4XX is now for Marshmallow+, and -2XX is for Lollipop+. I.e., if you're on Lollipop, and you had -438 before, now you'll need -238, etc.

This release does not have a Play Store Description, so we grabbed one from version 13.2.74:

Google Play services is used to update Google apps and apps from Google Play.
This component provides core functionality like authentication to your Google services, synchronized contacts, access to all the latest user privacy settings, and higher quality, lower-powered location based services.
Google Play services also enhances your app experience. It speeds up offline searches, provides more immersive maps, and improves gaming experiences.
Apps may not work if you uninstall Google Play services.

This release comes in several variants (we currently have 4). Consult our handy FAQ to see which download is right for you.

Variant
Arch
Version
DPI
8.1.02 (2204618-234)
August 31, 2015
armeabi-v7a
Android 5.0+
240dpi
8.1.02 (2204618-236)
August 28, 2015
armeabi-v7a
Android 5.0+
320dpi
8.1.02 (2204618-238)
August 28, 2015
armeabi-v7a
Android 5.0+
480dpi
8.1.02 (2204618-438)
August 28, 2015
armeabi-v7a
Android 6.0+
480dpi
Apps related to Google Play services
Previous APKs for (438) variant
All versions
Comments
  • Diego

    Y para lollipop?

  • Parse error when installing…

    • Try -238 for Android 5.0+.

      • Jc Reyes Garcia

        Does it include my s6 edge? Its on 5.1.1 already, should i install the -238 version?

        • Questoèilmionick✔ᵛᵉʳᶦᶠᶦᵉᵈ

          No. you must install -248, because your S6 edge is 64bit

      • … Aaaaand It works on oneplus one with latest cyanogenmod nightly… :-) Thanks Artem.

  • Didn’t work in 5.1.1

    • -438 is now Marshmallow+. You need -238.

      • Portzblitz

        Ha! Getting dizzy yet, Artem?

  • mateo92

    Not working.

  • Elric

    I’m getting a parsing error on this upload… and yes it is the correct version and have tried downloading and installing twice

    • It seems that -4XX is now for Marshmallow+, and -2XX is for Lollipop+. I.e., if you’re on Lollipop, and you had -438 before, now you’ll need -238, etc.

  • Sean James DuShane

    For all of you stating it doesn’t work, It would help if all of you read the notes first. It’s not going to work unless you have Android 6 installed.

    • Elric

      Those comments weren’t there when the file was uploaded because I went looking for any additional info I might have missed the first time

    • Joshua Hilton

      If you are on 6.0 you can bet this update in a piecewise fashion by installing each apk for the desired apps. I am running 6.0 dp3 on nexus 5 and have the updated apps and icons for Google translate, maps, music, and chrome. I just can’t get the Google now update.

  • Jc Reyes Garcia

    How about s6 edge? What version should i install?

    • Questoèilmionick✔ᵛᵉʳᶦᶠᶦᵉᵈ

      You must install -248, because your S6 edge is 64bit

      • Jc Reyes Garcia

        Thank you.

      • Jc Reyes Garcia

        Thank you but i dont see a -248 version, will there be one in a few days?

        • Joey Colclough

          I believe it’ll be -240 for the S6 Edge, as my S6 has always been -440.

          Just double check for your own sake by going into Settings-Applications-Applications Manager, go to all and scroll down till you see Google play services, tap that and it’ll give you your version number.

          If you download the wrong version it’ll just crash constantly.

  • abd

    I have Samsung A3 SM-A300H what version i should install???

    • Suyash Bansal

      Samsung A3 Duos is running on SD410. Use -434. It should work.

  • Sukarn

    Waiting for a -270 release to be uploaded

    • Allen Cross

      Same here… or a fresh -276 release.
      .

  • Christian Villafuerte

    What APK should I download for an T-Mobile LG G4?

  • Christian Villafuerte

    What should I install for a LG G4?

    • Mo ZedEl

      240 or 248

  • Eman Davydov

    What should I should I use on my s6 on tmobile 248

  • Aaron Slater

    Which file is for Nexus 6 on 5.1.1? I need Play Services 8.x.x

  • Farhan Chowdhury

    Alright… So when the f is 240 coming out?

  • Final Stretch

    I must be an idiot. 438 is old version. Have downloaded all versions. Galaxy s5 and receive install error on ALL installs?

    • Miguel Ortiz

      You need to make sure it’s for lollipop and that the last 3 numbers match yours. Go to settings, apps, Google play services, and on the version number, memorize the last three. For me it’s 438 so it sounds like this would work but since I don’t have marshmallow, it won’t work for me

  • samantha

    Does anyone know the xyz number for google play services for samsung note 5?