Version: 8.1.13 (2234497-238) (8113238)
arm-v7a
Package: com.google.android.gms
21,977 downloads
41.19 MB (43,187,492 bytes)
Min: Android 5.0 (Lollipop, API 21)
Target: Android 6.0 (Marshmallow, API 23)
480dpi
Uploaded September 9, 2015 at 10:12PM UTC by Anders Tyft
Download APK
There's a newer version available below!

Whoa there!

It looks like you're using an ad blocker, so you'll have to wait 15 more seconds.
Please whitelist this site to skip the wait and help us pay for bandwidth, hosting, and other bills.

APK Notes:

Dunno, who cares?
its new :)

This release does not have a Play Store Description, so we grabbed one from version 12.8.66:

Google Play services is used to update Google apps and apps from Google Play.
This component provides core functionality like authentication to your Google services, synchronized contacts, access to all the latest user privacy settings, and higher quality, lower-powered location based services.
Google Play services also enhances your app experience. It speeds up offline searches, provides more immersive maps, and improves gaming experiences.
Apps may not work if you uninstall Google Play services.

This release comes in several variants. Consult our handy FAQ to see which download is right for you.

Variant
Arch
Version
DPI
8.1.13 (2234497-036)
September 9, 2015
arm-v7a
Android 2.3+
320dpi
8.1.13 (2234497-230)
September 9, 2015
arm-v7a
Android 5.0+
nodpi
8.1.13 (2234497-236)
September 10, 2015
arm-v7a
Android 5.0+
320dpi
8.1.13 (2234497-238)
September 9, 2015
arm-v7a
Android 5.0+
480dpi
8.1.13 (2234497-246)
September 10, 2015
arm64-v8a + arm-v7a
Android 5.0+
320dpi
8.1.13 (2234497-248)
September 10, 2015
arm64-v8a + arm-v7a
Android 5.0+
480dpi
8.1.13 (2234497-430)
September 10, 2015
arm-v7a
Android 6.0+
nodpi
Apps related to Google Play services
Previous APKs for (238) variant
All versions
Comments
  • Jc Reyes Garcia

    what’s for s6 edge getting a little confused now

    • kunit

      If it’s a little confusing for you, stay away from it and let it get updated when it’s ready.

      • LWAPolitics

        Where is the fun in that? LOL

  • Installed on Moto X 2Gen 5.1, old -438, now -238 play services.

    • Kashish Dhillon

      Hey, m using nexus 5 and old one is 438, can i use 238?

      • If you nexus 5 on 6.0 M is 438
        If you nexus 5 on 5.1 L is now 238 because play services is 8.x

        Android 6.0 is for .4XX
        Android 5.1 under is .2XX

        • Kashish Dhillon

          I m on 5.1.1. It means .238 is right for my nexus 5 device ..

    • Felix

      Hey, I did this too – same Smartphone.
      Are you able to add a credit card in Android Pay?
      For me Play Services “stopped Working”. (Germany)

      • NattyDreadlocks

        I think that you must have a Google account that is registered in the USA for the app to work. I am a Canadian living in Germany and the pay app crashes with the same “stopped working” notice.

    • Fire Ashes

      i am on htc one m8 gpe android 5.1 with -238. So do i need to install -238 now?

      Is android pay working for you?

      • I dont use android pay, sorry.

        • Fire Ashes

          Do I still need to install -238 instead of usual -438 for my phone starting from v8?

  • BrightSide45

    dieing to know what’s new…and I believe after Android preview 2 M 438 became 238

  • JD

    The question is will this help or hinder battery life? The last two helped a bit.

  • Be wary of this update. This has bricked my copy of Google Play Services for my Nexus 5 (238). Everything I’ve seen on forums to roll back the updates and reinstall just result in 501 errors now. It also fails a sideload from an apk. I now get to reset my phone after work… FUN. :/

    • Well I was all ready to push 238 to my N5 until I read your comment. Guess I’m waiting!

    • Yousphere

      Same for me …. :/

      • Sorry to hear, after a reset you should be fine, works for me now… after the hassle.

  • LWAPolitics

    is -238 the right one for the Moto X 1st Gen?

    • LWAPolitics

      On 5.1.1 I should add.

      • LWAPolitics

        238 is the right one!