Books & Reference
(10,122 ratings)
Compatibility with FBReader 3.0
This is an additional module for FBReader book reader. Install it if you want read DjVu files in FBReader.

FBReader 2.1 or higher is required.
See available APKs
There's a more recent version available below!
Download

This release may come in several variants. Consult our handy FAQ to see which download is right for you.

Variant
Arch
Version
DPI
1.7.3
September 28, 2017
universal
Android 4.0+
nodpi
All Releases
September 28, 2017
Comments