Version: 2.8.06 (280605000)
arm-v7a + arm64-v8a
Package: com.samsung.android.spayfw
477 downloads
46 MB (48,231,826 bytes)
Min: Android 5.0 (Lollipop, API 21)
Target: Android 7.1 (Nougat MR1, API 25)
nodpi
Uploaded September 28, 2017 at 4:02PM UTC by Super Bo
Download APK
There's a newer version available below!

Whoa there!

It looks like you're using an ad blocker, so you'll have to wait 15 more seconds.
Please whitelist this site to skip the wait and help us pay for bandwidth, hosting, and other bills.

APK Notes:

Samsung Pay Framework for Vietnamese market

This release does not have a Play Store Description, so we grabbed one from version 01.16.0002:

This is the official application for the Sony Stereo Bluetooth Headset SBH52. You must install this application to use the Stereo Bluetooth Headset SBH52 device. It allows you to search for new Google Play applications, change settings and enable/disable downloaded apps and much more.
Note: This application will not be visible in your phone's home screen. Access application settings via Smart Connect (LiveWare™ Manager), or via your phone's status bar.

This release may come in several variants. Consult our handy FAQ to see which download is right for you.

Variant
Arch
Version
DPI
2.8.06
September 28, 2017
arm64-v8a + arm-v7a
Android 5.0+
nodpi
Previous APKs for (arm64 + arm) (Android 5.0+) variant
All versions
February 9, 2018
February 3, 2018
November 24, 2017
November 23, 2017
Comments
  • Sam Earley

    Samsung Pay Framework 2.8.06 is not compatible with the S8 (US) using S Pay 2.8.05. It keeps saying S Pay needs to update to support Fast Pay and Note 8, and then closes. I had to remove S Pay and install the APK for S Pay 2.8.74 to work with Framework 2.8.06.